Content

Bug #371

Sleepd causes the screen not to turn on anymore

Added by Matthew Van Gent almost 7 years ago. Updated over 6 years ago.

Status:Closed Start date:02/11/2013
Priority:Normal Due date:
Assignee:Simon Busch % Done:

0% Total progress

Category:-
Target version:Affogato

Description

When you are not tailing the logfile and let the screen timeout and go to sleep, it will shut off and never let you turn it back on.


Issue Hierarchy ()

History

Updated by Simon Busch almost 7 years ago

Can you reproduce this issue? Which image did you use? Are you connected via usb?

Updated by Matthew Van Gent almost 7 years ago

Yes usb connected.
Latest image on jenkins1 with latest fastboot2
Reproduce by turning the screen on, opening launcher, plugging in usb, and let it sit there untill the screen turns off, then try to turn the screen on.

[1] http://build.webos-ports.org/webos-ports/images/tuna/webos-image-tuna-20130207234747.rootfs.ext2
[2] http://build.webos-ports.org/webos-ports/images/tuna/zImage-3.0.31%2bgitr8%2b8edd340bab8010c9170c59de29a8e65f7f576749-r10-tuna-20130207234747.fastboot

Updated by Simon Busch almost 7 years ago

Can you attach the output of /var/log/messages and /var/log/messages.0 after a fresh restart and executed steps to reproduce?

Updated by Simon Busch over 6 years ago

  • Project set to LuneOS

Updated by Simon Busch over 6 years ago

  • Target version set to Affogato
  • Subject changed from SleepD Bug to Sleepd causes the screen not to turn on anymore

Updated by Simon Busch over 6 years ago

  • Status changed from New to Closed

Can't reproduce this with latest images.

Also available in: Atom PDF